常見問題 (FAQs)

您的查詢

當從 UNITY3.0 中打開一個在 UNITY3.0 以前版本編輯過的.STA檔時,由於 UNITY3.0 型別程式庫與以前低版本的 EF/EFB 型別程式庫不同,所以如果在程式中調用了不一致的功能塊,如 XXMIT,那麼編譯會報錯:連結器-"XXMIT"["_XXMIT"]由於專案/程式庫集不一致導致無效。請用程式庫更新專案。請問怎麼解決?

更新步驟:
工具-型別程式庫管理器
找到 XXMIT,按右鍵,比較專案庫...,點擊更新就可以了。
對您是否有幫助?
我們如何進行信息改進?